[tuto] Remise en service de l'ABS

Re: [tuto] Remise en service de l'ABS

Messagepar loosegate » 11 Nov 2008, 23:25

alextyper a écrit:merci loosegate !
Le temoin abs qui reste allumé peut etre aussi solutionné par une simple purge du systeme des fois il parait non ?


au fait avec quoi as-tu nettoyés les pistons ?


Peut-être effectivement (si on parle bien de la purge du système ALB) vu que le freinage est en by-pass...
D'ou l'intéret comme je l'explique, de tester le moteur de pompe en amont, si ton moteur fonctionne, c'est qu'il y a de fortes probabilité que ça soit ton démodulateur qui déconne. En revanche si la cause est un grippage des pistons la purge n'y fera pas grand chose :uh:

Pour le nettoyage, c'est à la mesure du dommage ; dans mon cas rien de méchant alors un poil de degrippant (WD machin :a051: ) et de l'essuie-tout (sans peluches), si on sent des traces d'oxydation ; j'opterai pour un bout de scotch-br... :a051: usagé avec de l'huile fine ( style : 3en... :a051: )
T-Maxx il a passé ça aux ultra-sons mais bon, comme j'suis pas pote avec mon dentiste :grossourire: ...

Surtout ! faire bien attention a ne pas abimer les coupelles et autres joints toriques.

Parfois la sagesse edicte qu'il vaut mieux renoncer à un nettoyage plus destructeur que bienfaisant :?:
Avatar de l’utilisateur
loosegate
champion
champion
 
Messages: 1485
Inscription: 02 Sep 2008, 00:30
Localisation: Haute Garonne
Véhicule principal: ACTY-Rider H4A
Véhicule secondaire: Coupé Civic EM2
Autre véhicule: TOYBARU GT86

Re: [tuto] Remise en service de l'ABS

Messagepar alextyper » 12 Nov 2008, 09:27

ok merci pour toutes ces infos...
alextyper
membre
membre
 
Messages: 36
Inscription: 07 Nov 2008, 21:04
Véhicule principal: Legend coupe 3.2 1992

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 12 Nov 2008, 19:20

alextyper a écrit:Le temoin abs qui reste allumé peut etre aussi solutionné par une simple purge du systeme des fois il parait non ?

Oui bien sure si c'est juste le liquide de frein qui est émultionné.

Lorsque le le voyant est allumé, cela signifie que le système a un problème.
ensuite tout dépend comment il s'allume:

Le voyant s'allume après la mise du contact et reste constamment allumé
- Problème d'alimentation électrique du calculateur

Le voyant s'allume après la mise du contact puis s'éteint et se rallume aussitôt.
- Problème détecté lors de son check système: problème electrique: de capteur, de pression, etc Il faut interroger la memoire du calculateur pour en connaitre le code panne.

Le voyant s'allume après la mise du contact puis s'éteint et l'on entend le moteur du système fonctionner pendent plusieurs dizaines de secondes puis le voyant s'allume.
- le moteur essaie de mettre en pression le circuit mais il n'y arrive pas. par souci de protection, le calculateur arrête le moteur et signal l'utilisateur par l'allumage du voyant.

Dans cette dernière condition, une purge répétée du circuit résout le problème ( au moins 3 purges consécutives avec une pause de 30 secondes entre chaque).
De l'air se trouve dans le circuit et l'air étant compressible, le système n'arrive pas à maintenir la pression dans le système.

le voyant s'allume après la mise du contact puis s'éteint après son check et après avoir parcouru quelques dixaines de mètres, le voyant s'allume.
- En fait c'est typique d'une incoercibilité de valeur de capteur de vitesse d'une roue. Le calculateur reçois une information incohérente avec les autres données: pas d'action sur les freins mais un capteur indique une vitesse de rotation inférieurs à l'autre roue du même essieux. Il faut interroger la memoire du calculateur pour en connaitre le code panne.

J'espère vous avoir éclairé
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4916
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar ALBAN » 12 Nov 2008, 20:30

:?:
Salut a tous,
Juste por info lorsque T-Max dis
"Lorsque le le voyant est allumé, cela signifie que le système a un problème.
ensuite tout dépend comment il s'allume:

Le voyant s'allume après la mise du contact et reste constamment allumé
- Problème d'alimentation électrique du calculateur"

Cela veut dire que ca vient du moteur du systeme ABS est bloquée comme celui de Losegate ou que cela peut etre aussi etre un probleme électrique comme le calculateur(par exemple)
Lorsque on parle d'ultra son pour débloquer le systeme,il faut quand meme démonter le module je supose

Je pose cette question car je pense pas etre capable d'effectuer cette réparation tous seul.
J'ai donc demandé a un pote de m'assister pour l'intervention (il s'y connait plus que moi)
Et il m'a déconseillé d'essayer de faire la réparation...
J'ai donc contacter mon mécano qui m'a fait la distribution et celui ci m'a dis qu'il ne fallait pas démonter le systeme ABS et que c'était interdit d'y toucher (de le démonter)

Donc la question est la suivante :
Qui pourrait me faire la réparation "sans tout changer "(a part Honda)? :pleure:

Merci d'avance
Avatar de l’utilisateur
ALBAN
champion
champion
 
Messages: 1085
Inscription: 03 Mai 2007, 15:31
Localisation: pres de la plage
Véhicule principal: legend coupé 3.2
Véhicule secondaire: Crx Del Sol Esi
Autre véhicule: Peugeot boxer

Re: [tuto] Remise en service de l'ABS

Messagepar loosegate » 12 Nov 2008, 22:02

Salut ALBAN :byebye:

Arrêtes de flipper et rappeles-toi ce que T-Maxx a écrit :
l'avantage de cette generation d'ALB, c'est que tout est demontable et les joinsts sont torique.

Après c'est une histoire de prix... J'ai eu une voiture neuve dans ma vie (Ouf juste une) pour ma première distri c'était pareil, je flipait. Mais quand le conces m'a pondu le devis et que j'ai comparé avec le prix auquel je touchais les pièces :effraye: J'ai pris mon courage à deux main et... En avant !!!

Tu sais, pour moi aussi l'ABS ça me paraissait trop compliqué (quand je pense que j'ai gardé ma prélude avec ce problème durant 4 ans :contrarier: Et oui, 4 ans parce que j'avais peur d'y aller et parce que les pro m'ont dit la même chose qu'a toi...
Evidemment je l'avais fait passé à la valise chez honda, et le tech m'a dit : "C'est le moteur de pompe et ça coûte 1000 euro sans la pose"...

Alors tu vois, mais à mon avis, si tu as un pote qui s'y connait et que tu lui fait lire tout ce qu'on a écrit avec T-Maxx, ça devrait le faire...

Enfin j'ajouterai autre chose car tu pars un peu dans tous les sens avec cet histoire de voyant : Commence par shunter ton relais pour écouter si ton moteur tourne :good: ça au moins c'est pas compliqué et tu auras peut-être réglé la moitié de ta panne ;)

Dernière chose et ça je peux pas laisser passer :crazy: le discours alarmiste sécuritaire des pros de la méca-vente me gonfle à chaque fois que mes ami(e)s reviennent en pleurant du centre auto du coin...

Le freinage est techniquement indépendant (heureusement d'ailleurs) de l'ABS la preuve en est puisque tu roules avec ton auto ! Alors : y a un diag ; si ça déconne, ça se met en rideau et ça te préviens ; mais tes freins continuent de fonctionner :a0424:

Donc, au pire si t'as un solénoide qui est mort ça sera retour à la case départ et tu n'auras plus qu'a chercher un démodulateur mais t'auras toujours tes freins, du moment que tes tuyaux sont rebranchés et que la purge (des freins) est bien faite :good:

Allez, testes moteur et racontes nous on verras après pour la solution de la dernière chance...

:byebye: A bientôt
Avatar de l’utilisateur
loosegate
champion
champion
 
Messages: 1485
Inscription: 02 Sep 2008, 00:30
Localisation: Haute Garonne
Véhicule principal: ACTY-Rider H4A
Véhicule secondaire: Coupé Civic EM2
Autre véhicule: TOYBARU GT86

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 12 Nov 2008, 22:16

Ouaip je rejoins Loosegate sur son point de vue.

J'ajoute que si un "mecano" ou "technicien" te sort un baratin de ce genre, c'est qu'il doute de ses competances .... ou qu'il n'en a tout simplement pas.

Qu'un concessionnaire ne prenne pas la responsabilité d'ouvrir le truc car il n'y a pas une garantie totale de resultat, ça, je peux le comprendre mais en dehors des pratiques conventionnées, je ne comprend pas. d'autant plus que dans la revue technique du constructeur, tout est detaillé pour intervenir sur le systeme.

en 1 tu lis les codes pannes, en 2 tu test le moteur via le relais, en 3 tu purges et deja la tu as fais un grand pas.
la suite c'est en fonction des preliminaires.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4916
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar ALBAN » 12 Nov 2008, 22:29

Ok merci les gars
Je vais commencer par le schunt pour écouter voir si le moteur tourne (car le voyant est en permanence allumé)
ensuite je vais voir avec mon pote (il est electro mecanicien mais il s'y connait plus que moi)
par la suite si il s'en sens pas capable j'ai un amis mécano je peut éventuellement lui demander si il peut ou plutot si je peut l'assister :a0186: et en fonction de sa réponse je vous tiens au courant
En tous cas merci de me réconforter
Il est vrai que je suis électronicien mais pas mécano et je voudrai pas faire plus de mal
Je vous tiens au jus de toutes facons de la suite des évenements.
Merci :c062:
Avatar de l’utilisateur
ALBAN
champion
champion
 
Messages: 1085
Inscription: 03 Mai 2007, 15:31
Localisation: pres de la plage
Véhicule principal: legend coupé 3.2
Véhicule secondaire: Crx Del Sol Esi
Autre véhicule: Peugeot boxer

Re: [tuto] Remise en service de l'ABS

Messagepar alextyper » 12 Nov 2008, 22:33

je sais pas pourquoi mais je parirais qu'on a tous la même panne à l'origine de ce voyant ABS allumé...
alextyper
membre
membre
 
Messages: 36
Inscription: 07 Nov 2008, 21:04
Véhicule principal: Legend coupe 3.2 1992

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 12 Nov 2008, 23:32

alextyper a écrit:je sais pas pourquoi mais je parirais qu'on a tous la même panne à l'origine de ce voyant ABS allumé...


Ouais c'est fort possible mais ce qui est encore plus certain, c'est que nos liquides de frein de l'ALB n'ont jamais ou tres peu été purgés et c'est veritablement ça le probleme. S'ils avaient été remplacé selon la préco, on aurait pas eu ces problemes.
:lol:
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4916
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: [tuto] Remise en service de l'ABS

Messagepar Yorgos » 14 Nov 2008, 22:19

T-Maxx a écrit:
alextyper a écrit:je sais pas pourquoi mais je parirais qu'on a tous la même panne à l'origine de ce voyant ABS allumé...


Ouais c'est fort possible mais ce qui est encore plus certain, c'est que nos liquides de frein de l'ALB n'ont jamais ou tres peu été purgés et c'est veritablement ça le probleme. S'ils avaient été remplacé selon la préco, on aurait pas eu ces problemes.
:lol:


J'ai de la chance :D , pour le moment....
Avatar de l’utilisateur
Yorgos
champion
champion
 
Messages: 747
Inscription: 14 Oct 2005, 22:49
Localisation: Entre le Nord Isère et la Lozère
Véhicule principal: Legend Coupe BVA 1996
Véhicule secondaire: Golf 2017
Autre véhicule: Renault ZOE

Re: [tuto] Remise en service de l'ABS

Messagepar ALBAN » 14 Nov 2008, 23:22

Pas moi :crazy:
J'ai fait trois différents garages aujourd'hui.... :effraye:
Mon pote refuse de faire la réparation avec moi, :bad: un ami garagiste refuse de toucher a l'ABS m'a donc dirigé vers un ,sois disant spécialiste qui travaille sur les porsches ferrari et maserati,et qui lorsque je lui ai parlé de la réparation m'a expliqué qu'il ne voulais pas démonter cette piece,et encore moins sur une honda. :sneaky:

J'en ai donc parlé a un ami qui vend des pieces automobile pour un grossiste et celui ci m'a donc parlé d'un garage suseptible de faire la réparation.... :good:

rendez vous pris ,celui ci m'a dis que la voiture roulai aussi bien sans l'abs et il m'a dis lorsque je lui ai fais part des info données par losegate et T-max que si c'etait le module a démonter qu'il n'était pas question qu'il y touche
car il ne voulait pas prendre la responsabilité d'avoir un éventuel blocage d'une ou des roues du vehicule par la suite :?: (propos qu'il m'a annoncé) Il a dailleur voulu branché son pc ce qu'il n'a pas pu faire car il n'a pas trouvé la prise diag :a0424:

Je précise que du coup je n'ai pas pris le temps aujourd'hui de tester le moteur pour savoir si sa venait du moteur ou des pistons ou les deux.... :c062:
Dés que j'ai pris le temps de faire le schunt ,je vous fait part du résultat
A+
Avatar de l’utilisateur
ALBAN
champion
champion
 
Messages: 1085
Inscription: 03 Mai 2007, 15:31
Localisation: pres de la plage
Véhicule principal: legend coupé 3.2
Véhicule secondaire: Crx Del Sol Esi
Autre véhicule: Peugeot boxer

Re: [tuto] Remise en service de l'ABS

Messagepar loosegate » 14 Nov 2008, 23:42

Salut Alban

Stoppe là ta croisade l'ami ou tu vas finir au tranxene 600 entouré de blouses blanches :b020:

ALBAN a écrit:Dés que j'ai pris le temps de faire le schunt ,je vous fait part du résultat
A+


Vooooiiiilàààà ! ça c'est mieux ! le reste on s'en f...
Avatar de l’utilisateur
loosegate
champion
champion
 
Messages: 1485
Inscription: 02 Sep 2008, 00:30
Localisation: Haute Garonne
Véhicule principal: ACTY-Rider H4A
Véhicule secondaire: Coupé Civic EM2
Autre véhicule: TOYBARU GT86

Re: [tuto] Remise en service de l'ABS

Messagepar alextyper » 15 Nov 2008, 00:05

a croire que plus aucun garagiste ne sait bricoler les caisses aujourdhui...
alextyper
membre
membre
 
Messages: 36
Inscription: 07 Nov 2008, 21:04
Véhicule principal: Legend coupe 3.2 1992

Re: [tuto] Remise en service de l'ABS

Messagepar ALBAN » 15 Nov 2008, 00:20

C'est justement ca le probleme LE BRICOLAGE. :crazy:
Ils partent tous du principe que démontage ,nettoyage du module abs rime avec bricolage...
Tout le probleme d'aprés eux consiste a engager leurs garantie en cas de "blocage du systeme"
Mais bon chaque probleme a une solution et losque il n'y a pas de solution c'est qu'il n'y a pas de probleme :grossourire:
Je vais donc me passer de leurs services et faire confiance aux pros :a0186:
Prochaine étape Test du moteur ABS
A suivre :a051:
Bonne soirée :byebye:
Avatar de l’utilisateur
ALBAN
champion
champion
 
Messages: 1085
Inscription: 03 Mai 2007, 15:31
Localisation: pres de la plage
Véhicule principal: legend coupé 3.2
Véhicule secondaire: Crx Del Sol Esi
Autre véhicule: Peugeot boxer

Re: [tuto] Remise en service de l'ABS

Messagepar T-Maxx » 15 Nov 2008, 00:23

ALBAN a écrit: Il a dailleur voulu branché son pc ce qu'il n'a pas pu faire car il n'a pas trouvé la prise diag :a0424:
Rhaaaaa je suis mort de rire :bad: :bad: :bad: :bravo:

Un conseil camarade,
si tu t'amenne dans un garage qui repare à 95% des européénnes, ne leur parle pas de modulateur.

Adresse toi a un vrai mecanicien en lui presentant la revue technique Honda de la Legend car pour 99% des mecaniciens Français, un modulateur ça ne s'ouvre pas !!! normal ils ne connaissent que le modulateur BOSCH qui effectivement ne doit pas etre ouvert.

Avec une revue detaillé comme l'est celle de la Legend, meme mon fils en est capable.
http://hondatech.info/downloads/Auto/Manuals/Legend/

Ne perd pas courrage :hippi:
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4916
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

PrécédenteSuivante

Retourner vers Forum général Honda Legend (91-96)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron