[ED7] Claquements moteur

[ED7] Claquements moteur

Messagepar T0MuX » 19 Avr 2017, 11:04

Bonjour à tous

Je viens d'acquérir une superbe ED7 en très bon état (mise à part quelques points de rouilles) avec 106.000km.
Elle tournait impeccable jusqu'à maintenant... J'ai fait 3000km avec et voici le premier problème : des claquements dans le moteurs.
Je vais essayer de donner une description la plus simple, complète et structurée possible.

Liste des événements et opérations de maintenance, dans l'ordre chronologique :
- Acquisition du véhicule, CT OK
- Prise en main du véhicule, rouler pépère, puis au fil des km, commencer à envoyer de plus en plus histoire de prendre en main progressivement et se faire plaisir sans prendre de risques inutiles (tant pour sa vie que pour celle de la belle)
- Je m'aperçoit qu'elle tourne super bien. Démarre au quart de tour, rien à signaler. Je suis même tellement surpris par son incroyable tenu de route malgré une monte de merde (pneus lowcost...)
- Un beau jour, en plein col, je m'aperçois que je déjaugeais dans tous les virages !! J'avoue que sur le coup je me suis dit "ça doit être normal, vu la force à laquelle je prend les virages" ... et après réflexion je pense que j'ai du créer ou bien empirer un problème déjà présent...
- Dès le retour je contrôle le niveau d'huile et m'aperçois de 2 choses : 1) il y a de l'huile plein les puits de bougies 2) j'ai du remettre 1L pour arriver au max !! (tous les niveaux avaient pourtant été fait avant l'achat...) il apparait clairement qu'elle perdait de l'huile par les puits de bougies puisque je n'ai jamais vu de fumée à la sortie de l'échappement.
- J'ai aussi contrôlé les autres niveau par acquis de conscience. Liquide de refroidissement, freins, lave glace. -> mon liquide de refroidissement n'est pas propre, il est marron/jaune, j'ai trouvé ça pas normal. Je compte le vidanger.
- ~1000km après cela les claquements surviennent ! D'un coup en plein trajet ! -> Les claquements ne se produisent QUE quand on met du jus (accel), sinon au ralenti cela ne se produit pas (sauf pendant 2sec très fort lors du démarrage à froid mais après plus rien)
- Démontage cache culbuteur. Nettoyage des joints de puits et de cache car ils sont en très bon état, la colle semblait avoir mal été faite.
- Contrôle du jeu aux soupapes OK. Remontage cache culbu en refaisant toute la colle à joint impec.
- Remplacement des 4 bougies par celles préconisées par Honda (c'était des Bosch Power 4, j'ai remis des NGK BCPR6E-11 toutes neuves)
- Vidange huile (5w40) + filtre à huile
-> Toujours les claquements.
- RESET ECU
-> Toujours les claquements.

Le bruit des claquements semble se situer un peu derrière le moteur (pas forcément à droite ou à gauche, plutôt au milieu), au niveau du bloc PGM-FI quoi. Je rappelle que les claquements ne se produisent que lorsque l'on accélère et sont plutôt fort autour de 3000tr. Voici un lien vers 2 enregistrements que j'ai fait des claquements. Le 1er dure pas longtemps (c'était juste avant le reset ECU) et le 2nd dure 13min car j'ai enregistrer tout le long du reset ECU (le plus important est dans la 1ere minute et la derniere minute, on les entends).
https://0x0.st/xWo.m4a
https://0x0.st/xW8.m4a

Je ne suis pas un expert en mécanique. Mais je suis très curieux, j'adore faire le plus de choses possible par moi même et m'y intéresse.
Je suis capable de suivre n'importe quel tutoriel ou documentation pourvu que je dispose de l'outillage et de la patience nécessaire pour réaliser l'opération ^^
Donc dans ce cas, je suis incapable de dire d'où ça peut venir, je ne connais pas assez bien la mécanique en générale, ni assez bien ce très fameux D16A9. Mais je suis motivé pour apprendre alors n'hésitez pas !
J'attends vos retours avec grande impatience car je suis inquiet pour ma belle Takara (surnom que je lui ai donné...) et souhaite la réparer le plus tôt possible :grossourire:
Avatar de l’utilisateur
T0MuX
membre
membre
 
Messages: 29
Inscription: 24 Sep 2016, 07:31
Localisation: Gap
Véhicule principal: Honda Civic EG3
Véhicule secondaire: Honda Civic ED7
Autre véhicule: Honda CB 500 (pc32)

Re: [ED7] Claquements moteur

Messagepar Pedro » 23 Avr 2017, 14:07

Je sèche sur ce point. Mais ne ce pourrait-il pas que ça vienne des arbres à came ? Le profilage par exemple...
La distribution a-t-elle été remplacée récemment ? Une courroie décalée...
Image
Avatar de l’utilisateur
Pedro
CRX Ballade Driver
CRX Ballade Driver
 
Messages: 2595
Inscription: 01 Fév 2007, 10:57
Localisation: Annecy, Centre-France
Véhicule principal: Honda Accord SY54
Véhicule secondaire: Honda CR-V RD8
Autre véhicule: Honda CRX AF53

Re: [ED7] Claquements moteur

Messagepar T0MuX » 24 Avr 2017, 07:14

Et bien, comme je disais, j'ai fait 3000km avec depuis que je l'ai. Et vu comme elle tourne, c'est à dire très très bien, je m'en serais rendu compte. Elle tournerait comme une patate si c'était ça. Là j'ai même pas de fumée rien ! C'est comme si il y avait un truc "qui gène" dedans.
Les arbres à came je ne pense pas non plus, comme j'ai enlevé le cache culbu j'ai bien vu, j'ai même contrôlé le jeu au soupape qui est impec. Aussi le bruit vient plutôt de derrière :?:

Je vais essayer de faire écouter ce bruit à quelqu'un par chez moi
Avatar de l’utilisateur
T0MuX
membre
membre
 
Messages: 29
Inscription: 24 Sep 2016, 07:31
Localisation: Gap
Véhicule principal: Honda Civic EG3
Véhicule secondaire: Honda Civic ED7
Autre véhicule: Honda CB 500 (pc32)

Re: [ED7] Claquements moteur

Messagepar psychose » 29 Avr 2017, 12:24

Salut,

Stétoscope de mécanicien peut être pour essayer de trouver la provenance ?
Ou a défaut la vieille méthode du tournevis contre l'oreille....
En tout cas ça claque fort ! :crazy:
Crx Vtec
Avatar de l’utilisateur
psychose
champion
champion
 
Messages: 767
Inscription: 22 Aoû 2004, 01:00
Localisation: Dordogne
Véhicule principal: Civic EJ9
Véhicule secondaire: Crx EE8
Autre véhicule: CR250

Re: [ED7] Claquements moteur

Messagepar T0MuX » 13 Juin 2017, 09:40

Bonjour tout le monde, désolé pour le retard j'ai été pas mal prit par le boulot ces derniers temps.
Je vous informe sur l'évolution de la situation :
Un pote qui s'y connait est passé la voir pour écouter le bruit. Il est sûr à 99,9% que ce sont les coussinets de bieles qui sont morts. Il faut donc les changer. 99,9% car comme il le dit, on sera pas sûr à 100% tant qu'on aura pas démonté. Aussi il me conseille très fortement de changer les (euh petit trou de mémoire là...) vilos et/ou les bièles avec car comme j'ai roulé 40kms avec (j'avais pas trop le choix, mais j'ai pas du tout tapé dedans) ils sont surement (on espère pas mais faut pas rêver non plus) endommagés.

Voilà voilà :)
Avatar de l’utilisateur
T0MuX
membre
membre
 
Messages: 29
Inscription: 24 Sep 2016, 07:31
Localisation: Gap
Véhicule principal: Honda Civic EG3
Véhicule secondaire: Honda Civic ED7
Autre véhicule: Honda CB 500 (pc32)

Re: [ED7] Claquements moteur

Messagepar T0MuX » 22 Aoû 2017, 10:17

Du nouveau.......

Verdict clair et précis après démontage de tout le moteur :
Coussinets de bièle HS, vilo surement HS (à réusiner), bièles HS, pompe à huile peut être HS. Le moteur a été rincé à cause du manque d'huile :cry:
(photos disponibles...)

Je conçois, un beau D16A9 de 110000km, aussi betement rincé..... :rip: ça me servira de leçon.
Pour motif de budget insuffisant, je ne le réparerais pas et vais en monter un autre. Je vais conserver toutes les pièces au cas où de l'argent pleuve en grande quantité dans ma maison, ou pousse de nul part dans mon jardin... lol, et le ferais alors réparer. En attendant, recherche activement D16A9 dans un budget raisonnable ~500€, si vous avez ça sous la main pas trop loin de chez moi on peut peut etre s'arranger (je suis sur Gap dans le 05 et peux me déplacer jusqu'à 2 voir 3 départements plus loin).

:a01000:
Avatar de l’utilisateur
T0MuX
membre
membre
 
Messages: 29
Inscription: 24 Sep 2016, 07:31
Localisation: Gap
Véhicule principal: Honda Civic EG3
Véhicule secondaire: Honda Civic ED7
Autre véhicule: Honda CB 500 (pc32)

Re: [ED7] Claquements moteur

Messagepar T0MuX » 23 Oct 2017, 09:34

Salut à tous ! Je viens vous donner des nouvelles de mon ED7...

Après diagnostique (démontage) du moteur, il y avait beaucoup trop de frais pour le réparer (~2000€ mini). J'ai donc choisi de le changer. J'en ai trouvé un sur Vinon avec 180000kms, j'ai trouvé ça raisonnable pour un D16. Aujourd'hui il est dedans et tourne impec excepté 3 points :
- Ralenti instable (tourne souvent autour de 1500tr et redescend de temps en temps à 900)
- Boite cuite (pont HS, je vais en profiter pour refaire l'autre qui est déjà dehors)
- Embrayage cuit (je le remplacerai par un neuf quand on remettra la boite remise en état)

C'est un moteur qui provient d'un CRX ED9, l'ancien proprio avait un projet de CRX turbo et avait récupérer toute la caisse pour y piocher des pièces, y compris le moteur. Abandon du projet en cours de route car le gars par à l'étranger (Australie puis Japon) donc il vend tout le contenu de son garage. Avant d'acheter le CRX et d'y soustraire ce D16, il l'avait fait tourner pendant 1H pour vérifier. Il tournait rondo, les vitesses passait bien, il a embarqué toute la caisse pour 1000€. Ce moulin m'a couté 380€.

Après remontage et vérification du nouveau D16 dans mon ED, 3 secondes à peine ont suffit pour le démarrer !! Après 1 an d'inactivité thermique !! J'avoue que je suis impréssionné.

Opérations éffectuée avant remontage :
- Joint de carter
- Joint de cache culbu + puits de bougies
- bougies
- Joint de pompe (pompe déjà neuve à peine 3000kms)
- Joint de collecteur d'admission
- Joints des collecteurs d'échappement (4 - 2 et 2 - 1)
- Controle ET réglage du jeu aux soupapes
- Filtre à huile
- Tous les liquides sont neufs sauf le liquide de frein
- Batterie neuve (l'ancienne n'a pas supporté les 4 mois sans rouler + charge "soudaine" au chargeur batterie + solicitation importante pendant le remontage)
- Radiateur nettoyé à l'intérieur + "détordage" des ailettes tordues (il était rempli de boue !! maintenant l'ED chauffe même plus assez lol)
- Nettoyage du moteur (exterieur) car il était quand même crasseux
- Nettoyage et peinture baie moteur éffectuée par mes soins à la bombe


La vidange d'huile et le filtre à huile on de nouveau été fait au bout de 300kms afin d'évacuer les résidus provenant de "l'hibernation" du moteur. Aujourd'hui il tourne toujours rondo à part ce souci de ralenti, j'ai fait 7,3L au 100 sur le premier plein !! J'ai roulé en mode éco bien sur pour le début, mais cette conso me semble très correcte pour un D16. Second plein, je suis monté un peu plus dans les tours, avec une demande un peu plus importante sur les gazs... 7,8L/100 on reste sur du raisonnable et ça tourne impec. Pas de trou à l'accelleration, rien à dire :)
Avatar de l’utilisateur
T0MuX
membre
membre
 
Messages: 29
Inscription: 24 Sep 2016, 07:31
Localisation: Gap
Véhicule principal: Honda Civic EG3
Véhicule secondaire: Honda Civic ED7
Autre véhicule: Honda CB 500 (pc32)

Re: [ED7] Claquements moteur

Messagepar Pedro » 24 Oct 2017, 11:14

Très bonne nouvelle ça !!
Et puis pas mal le travail que tu as fait dessus ; ça fait quelques interventions quand même..!

Pour le "rodage" (ou plutôt la remise en condition) de ton moteur, je te conseille de monter en régime de 500 tr/min de plus à chaque accélération à chaque plein. C'est à dire que sur un plein, à chaque fois que tu devras accélérer, ne dépasse pas les 3 000 tr/min pour commencer ; le plein suivant tu accélères jusque 3 500 tr/min, et ainsi de suite : 4 000 tr/min le plein suivant, etc...
J'avais fait cette méthode sur mon précédent CRX qui avait appartenu à une personne âgée (50 ans à l'achat, et il l'a gardé 24 ans, soit 74 ans quand il me l'a cédé), et ça marchait super bien. Après quelques kilomètres relativement hésitant du moteur, celui-ci s'est libéré au bout d'un mois. Je sentais une grosse différence ; ça m'avait marqué..! Et ce, en n'ayant fait qu'une petite vidange, filtres. :D
Image
Avatar de l’utilisateur
Pedro
CRX Ballade Driver
CRX Ballade Driver
 
Messages: 2595
Inscription: 01 Fév 2007, 10:57
Localisation: Annecy, Centre-France
Véhicule principal: Honda Accord SY54
Véhicule secondaire: Honda CR-V RD8
Autre véhicule: Honda CRX AF53


Retourner vers Diagnostic panne

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron