Clef/Anti-démarrage : plus de déblocage par intermittence

Clef/Anti-démarrage : plus de déblocage par intermittence

Messagepar cocali » 23 Mar 2016, 18:50

Bonjour à tous,

Nouvellement inscrit, mais heureux propriétaire d'une Honda FR-V 2.2 CDTi de (et depuis) 2009, aujourd'hui âgée de 208.000 kms.
Ma chère compagne de route me fait un caprice depuis quelques temps :
par intermittence et/ou quand la voiture est chaude, l'anti-démarrage ne reconnaît plus la clef (voyant clef vert clignote), les voyants huile et batterie ne s'allument pas et la voiture refuse de démarrer (forcément).
en insistant, parfois ça se débloque, et parfois il faut attendre un temps très indéfini avant que ça se débloque.
Je ne trouve rien sur le sujet. Un appel à Honda m'a orienté vers trois solutions aussi ésotériques :
- une résistance HS à remplacer... (euh, oui, mais laquelle ???)
- un contacteur HS à remplacer... (re-euh, re-oui, mais re-lequel ???)
- un appui sur un contacteur caché derrière la boite à gant
Les deux premières, j'hésite à les tenter... Ouvrir la porte d'entrée chez Honda coûte déjà 50€... Alors la recherche d'une résistance...
La troisième n'a pas été concluante (ou alors mes grosses papattes sont juste des grosses patates...)
Quelqu'un aurait-il déjà rencontré le problème ? Et parmi ce "quelqu'un", quelques uns auraient-ils eu une solution fiable et viable ?

Et pour la route, une question subsidiaire : comment fait-on pour changer une ampoule xenon de feu de croisement sur l'optique droit ? Sans passer par la case garage à 240€, j'entends... Bien sûr... :D

Merci à vous tous,
Lionel (je ne l'avais pas encore dit :) )
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar T-Maxx » 25 Mar 2016, 06:53

Salut Lionel,
Bienvenue parmi nous avec ta chère compagne de route.

Ça te le fait en roulant ou seulement quand tu mets le contact pour démarrer ?

Si c'est quand tu veux démarrer, seul le voyant vert s'allume ? Il reste fixe ou clignotant ? Aucun autre voyant s'allume ? Ou seulement batterie et huile ne s'allument pas ? ( préchauffage, moteur orange, ...ok?)

A plus
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4903
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar cocali » 29 Mar 2016, 11:38

Salut,

Ca ne le fait qu'au démarrage. Si on suit la séquence habituelle, la "clef verte" s'allume quand on met le contact, puis s'éteint et libère l'allumage des voyant "huile" et "batterie". Ensuite tu peux démarrer. D'après la "documentation" que j'ai pu trouver, cela signifie que le module anti-démarrage a reconnu la clef et libère le démarrage.
Quand elle se met à divaguer, c'est toujours au démarrage, la "clef verte" s'allume, puis se met à clignoter. Du coup, les voyants "huile" et "batterie" ne s'allument pas, la voiture ne peut pas démarrer. D'après la documentation, c'est parce que le module anti-démarrage n'a pas reconnu la clef. Youpi... Je constate donc que la voiture est bien protégée... Mais me voilà planté sur mon stationnement, car cette même documentation ne fournit aucune explication sinon que la clef n'est pas reconnue...

J'ai pu remarquer que cette panne dépend du temps d'utilisation du véhicule. Si la voiture est froide, le nombre d'essais nécessaires pour parvenir à faire reconnaître la clef est bien plus court que lorsque la voiture a été utilisée sur un long trajet. Faire le plein dans une station pendant un long voyage devient donc juste problématique... (j'en suis à faire caler la voiture sans couper le contact...)

Voilà, tu sais tout... Je crois :)
Lionel
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar T-Maxx » 30 Mar 2016, 19:35

Salut,

je pense que ça vient de ton relais PGMF-I, il y en a deux, le PGMF-i 1 et le PGMF-i 2

Je regarderai sur les schémas pour t'indiquer lequel et ou il se trouve.

Le fait que la cléf clignote vert, c'est aussi quand le boitier Immo ne communique pas avec le boitier ECM (calculateur moteur qui autorise le demarrage si la clé est connue dans sa memeoire) et comme tes voyants ne s'allument pas, ce n'est pas parceque ta clé n'est pas reconnue, c'est certainement le relais qui alimente électriquement l'ECM qui lui pilote aussi le reste.

Bref, je jette un oeil sur le schemas et reviens vers toi avec la bonne piste
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4903
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar cocali » 31 Mar 2016, 17:14

Bonjour,

Ben écoute, merci beaucoup !!!!
C'est génial, merci

Lionel
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar T-Maxx » 02 Avr 2016, 09:06

Salut,

alors voila le schema et les emplacements des relais PGM-FI dans la boite à fusible du compartiment moteur.

Si l'ECM n'est pas alimenté par le relais principal, le system Immo ne communique pas avec l'ECM et donc la Led clignote car l'Immo est alimenté par un autre circuit.

Je mise plus sur le relais PGM-FI-1 à l'emplacement n°4 mais le second peut lui aussi en être la cause.

au vu de tes symptômes, ça ressemble à un relais qui est "arqué" sur ses contacts, donc quand ça te le fait, laisse le contact en position II et donne une pichenette sur les relais pour voir si ils collent à nouveau et te permettent le démarrage.

Tiens moi au courant de cette etape, sinon il faudra aller mesurer les tensions d'entrée ECM, mais ça on verra après


2016-04-02_094653.jpg

2016-04-02_095632.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4903
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar cocali » 04 Avr 2016, 12:07

Salut,

Je n'ai pas encore fait le test, je ne suis pas au contact de la voiture pour l'instant. Je te dirai ça mercredi.
Mais je suis sur le c... des infos que tu m'as fournies !
Un grand grand grand merci à toi !!!

Je peux te demander comment tu as accès à ces schémas ? Tu es de la partie ?

Lionel
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar cocali » 25 Avr 2016, 09:56

Bonjour,
Désolé pour le temps pris à répondre et faire les tests.
En ce qui concerne taper sur les relais, selon la méthode que tu m'as indiquée, rien n'y fait.
Par contre, j'ai pu essayer de démarrer par différentes températures extérieures, moteur froid et chaud. Et donc le phénomène dépend vraiment de la température.
Si la température sous le capot dépasse 7°C, c'est terminé, le "bidule" incriminé bloque le démarrage. En dessous de cette température cela fonctionne normalement.
J'imagine bien que ça puisse être les relais que tu as désignés, mais je ne sais pas les tester (en tout cas, je prie pour que ce soit eux).
Peut-être puis-je les changer préventivement ?
Où les trouver et comment les changer ?
Merci à toi
Bonne journée
Lionel
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar T-Maxx » 25 Avr 2016, 18:00

Salut,
oui ça confirme bien le problème

39794-SDA-902 relais PGMFi 1 33€ttc chez un concessionnaire Honda
39794-SDA-A04 relais PGMFi 2 33€ttc chez Honda

avec la reference, tu peux rechercher un autre revendeur
http://www.amazon.com/Genuine-Honda-397 ... B00IFPQ9NO
http://www.hondapartsnow.com/genuine/ho ... A-902.html

attention, évites les fournisseurs chinois genre Aliexpress qui te vendent de la merde qui ne marche pas et qui n'ont pas toujours de protection par diode et font claquer l'ordinateur ECM.
Savoir_Savoir-faire_Faire-savoir
Image
https://www.youtube.com/watch?v=Dxy4n0UT82o
Je ne repond plus aux MP d'aide au diag s'il n'y a pas de sujet ouvert sur le forum
Avatar de l’utilisateur
T-Maxx
modérateur
modérateur
 
Messages: 4903
Inscription: 17 Jan 2004, 01:00
Localisation: Rp
Véhicule principal: Jazz CVT 2005

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar cocali » 01 Mai 2016, 14:25

Bonjour,

OK, merci pour toutes ces infos.
Je vois ça et je te tiens au courant.
Je change les deux direct ou je commence par un au hasard ? :)
En tout cas, j'ai croisé la route d'un électricien auto Bosch qui m'a gentiment renvoyé dans mes 22 en me disant qu'il ne voulait/pouvait pas toucher à ça parce que c'est le seul élément verrouillé par Honda (je parle du système anti-démarrage et de l'alarme)

Lionel
cocali
nouveau membre
nouveau membre
 
Messages: 6
Inscription: 23 Mar 2016, 16:09
Localisation: Metz
Véhicule principal: HONDA FR-V 2.2CDTi

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar clement01 » 12 Juil 2016, 07:19

Bonjour à tous,

Récemment devenu propriétaire d'un honda FRV, je suis très heureux de mon acquisition même s'il s'agit du petit moteur essence 1.7 ;-) On dis toujours que c'est pas la taille qui compte....
J'ai cependant un problème de démarrage : lorsque la voiture est froide, pas de problème, elle démarre au quart de tour, par contre, dès lors que je veux la redémarrer après un arrêt (moteur chaud ou mi-chaud), je suis obligé de ressayer plusieurs fois : juste un petit clic se fait entendre au moment ou j'actionne le démarreur. Je suis obligé de retirer la clé puis recommencer parfois plus de 10 fois pour enfin démarrer.
Est-ce selon vous également un problème de relai?

merci d'avance pour vos réponses

Clément
clement01
nouveau membre
nouveau membre
 
Messages: 1
Inscription: 03 Juil 2016, 06:02
Véhicule principal: HONDA FRV 1.7VTEC

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar upo » 13 Sep 2017, 17:01

clement01 a écrit:Bonjour à tous,

Récemment devenu propriétaire d'un honda FRV, je suis très heureux de mon acquisition même s'il s'agit du petit moteur essence 1.7 ;-) On dis toujours que c'est pas la taille qui compte....
J'ai cependant un problème de démarrage : lorsque la voiture est froide, pas de problème, elle démarre au quart de tour, par contre, dès lors que je veux la redémarrer après un arrêt (moteur chaud ou mi-chaud), je suis obligé de ressayer plusieurs fois : juste un petit clic se fait entendre au moment ou j'actionne le démarreur. Je suis obligé de retirer la clé puis recommencer parfois plus de 10 fois pour enfin démarrer.
Est-ce selon vous également un problème de relai?

merci d'avance pour vos réponses

Clément

Bonjour exactement le même problème sur frv 1.7 voiture en panne sur un parking qui peut m'aider merci
upo
nouveau membre
nouveau membre
 
Messages: 1
Inscription: 06 Sep 2017, 17:39
Véhicule principal: frv 1.7
Véhicule secondaire: bmw e39

Re: Clef/Anti-démarrage : plus de déblocage par intermittenc

Messagepar Simon_FRV2007 » 30 Oct 2017, 10:12

Bonjour,

J'ai le même souci aujourd'hui sur mon honda FRV: clé verte clignotante! Apres plusieurs essais ca demarre (si elle est froide, très peu d'essais, si elle est chaude beaucoup d'essais!)

Comment avez vous résolus votre problème?

Help! :(
Simon_FRV2007
nouveau membre
nouveau membre
 
Messages: 1
Inscription: 05 Aoû 2017, 21:04
Véhicule principal: Honda FRV 2.2 CDTI


Retourner vers Forum général Honda FR-V ( 04 - gamme actuelle )

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités